james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noel J. Bergman" <n...@devtech.com>
Subject RE: Upgrade to Phoenix 4.0.1
Date Tue, 22 Oct 2002 09:23:12 GMT
JDK 1.3.1 appears to work fine, though.  And I have no idea why it failed
consistently for me, and appears to work for Peter Donald.

	--- Noel

-----Original Message-----
From: Danny Angus [mailto:danny@apache.org]
Sent: Tuesday, October 22, 2002 5:10
To: James Developers List
Subject: RE: Upgrade to Phoenix 4.0.1


I've said all along that I thought there was some problem with new Phoenix
and JDK 1.3

d.

> -----Original Message-----
> From: Peter M. Goldstein [mailto:peter@peter-goldstein.com]
> Sent: 22 October 2002 09:52
> To: 'James Developers List'
> Subject: RE: Upgrade to Phoenix 4.0.1
>
>
>
> All,
>
> > > Will do.  I've already done the following:
> >
> > <snip>
>
> Interesting follow up...
>
> We encountered a very bizarre JVM error when we attempted to run James
> with Phoenix 4.0.1 on Linux in a Sun 1.3.0 JVM.  Basically the JVM
> seemed to choke on some String concatenation transformations.  I've
> posted to Avalon Apps Dev regarding this issue, but Peter Donald (who
> uses the same JVM) has not seen the problem.  So if we upgrade to
> Phoenix 4.0.1 we may have an issue with this configuration.
>
> --Peter


--
To unsubscribe, e-mail:   <mailto:james-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:james-dev-help@jakarta.apache.org>


Mime
View raw message