james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17980] New: - Attachments are sometimes not extracted on the mail client
Date Fri, 14 Mar 2003 00:11:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17980>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17980

Attachments are sometimes not extracted on the mail client

           Summary: Attachments are sometimes not extracted on the mail
                    client
           Product: James
           Version: 2.1
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: POP3Server
        AssignedTo: james-dev@jakarta.apache.org
        ReportedBy: Marc@deoliveira.dk


It might be an error on my part in the configuration file but some mails with 
attachments arrives at my mail client (Outlook Express) just fine while others 
arrive as encoded text.
To manage multible domains I use the "Redirect" class like this:
         <mailet match="RecipientIs=marc@deoliveira.dk" class="Redirect">
           <recipients>deoliveira_marc@deoliveira.dk</recipients>
           <to>marc@deoliveira.dk</to>
           <inline>unaltered</inline>
           <passThrough>FALSE</passThrough>
         </mailet>
Could that be the reason that some of my attachments are not extracted?

Sincerely,
Marc

---------------------------------------------------------------------
To unsubscribe, e-mail: james-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: james-dev-help@jakarta.apache.org


Mime
View raw message