james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sundaranathan S <snat...@siptech.co.in>
Subject Adding Signature
Date Sun, 29 Jun 2003 18:00:29 GMT
Hi All,

        Here is the part of my configuration file, basically i am adding
a signature to all mails and delivering either remotely or locally. What
happens is the signature what i add is not coming along with mail when i
send it to a remote server. Could anyone tell me what could be the
problem.

        <processor name="transport">

          <mailet match="All" class="AddSignature" >

<signature-file-path>/export/home/snathan/sig.txt</signature-file-path>
          </mailet>

          <mailet match="RecipientIsLocal" class="LocalDelivery"/>

         <mailet match="HostIsLocal" class="ToProcessor">
                <processor>error</processor>
         </mailet>

            <mailet match="All" class="RemoteDelivery">
                    <outgoing> file://var/mail/outgoing/ </outgoing>
                   <delayTime> 21600000 </delayTime>
                   <maxRetries> 5 </maxRetries>
                   <deliveryThreads> 1 </deliveryThreads>
                   <gateway>192.168.64.13</gateway>
                   <gatewayPort>25</gatewayPort>
                    </mailet>
            </processor>

thanks a lot in advance,
-Sundaranathan
SIP Technologies & Exports Ltd.



---------------------------------------------------------------------
To unsubscribe, e-mail: james-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: james-dev-help@jakarta.apache.org


Mime
View raw message