james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j...@apache.org
Subject [jira] Closed: (JAMES-94) Getting error when setting useTLS=true
Date Sun, 06 Jun 2004 20:55:53 GMT
Message:

   The following issue has been closed.

---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/JAMES-94

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: JAMES-94
    Summary: Getting error when setting useTLS=true
       Type: Bug

     Status: Closed
 Resolution: CANNOT REPRODUCE

    Project: James
 Components: 
             POP3Server
   Versions:
             2.1

   Assignee: 
   Reporter: Marc de Oliveira

    Created: Fri, 14 Mar 2003 11:35 AM
    Updated: Sun, 6 Jun 2004 1:53 PM
Environment: Operating System: Windows NT/2K
Platform: PC

Description:
I tried to setup the pop3server to use SLL but that results in the following 
error in the phoenix.log:

ERROR   2003-03-14 12:23:07.437 [Phoenix.] (): Component named "pop3server" 
failed to pass through the Initialization stage. (Reason: 
org.apache.avalon.framework.component.ComponentException: Unable to locate 
server socket factory named ssl).

Sincerely,
Marc


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message