james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Danny Angus <Danny_An...@slc.co.uk>
Subject Re: Urgent Authentication Help
Date Thu, 02 Jun 2005 08:51:03 GMT
send us the rest of your config file, remember to blank out passwords etc.




|---------+----------------------------->
|         |           "Zhenjia Zhu"     |
|         |           <zhenjia.zhu@bizwa|
|         |           reapps.com>       |
|         |                             |
|         |           01/06/2005 15:17  |
|         |           Please respond to |
|         |           "James Developers |
|         |           List"             |
|         |                             |
|---------+----------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                                        |
  |       To:       <server-dev@james.apache.org>                                  
                                              |
  |       cc:                                                                            
                                        |
  |       Subject:  Urgent Authentication Help                                           
                                        |
  >-------------------------------------------------------------------------------------------------------------------------------|




Hi all, any help on the following would be greatly appreciated. I asked
this
question on the user list, but it seems nobody can anwser my question for a
long time. I come here to ask expert help.

I have SMTP authentication enabled and set the <servername> to:
      <servernames autodetect="false" autodetectIP="true">
         <servername>localhost</servername>
         <servername>mydomain-1.com</servername>
         <servername>mydomain-2.com</servername>
         <servername>mydomain-3.com.cn</servername>
      </servernames>
Please notice the third domain ends with a ".cn". I also set up a user
account: "first.last".

Now when I send email to first.last@mydomain-1.com or
first.last@mydomain-2.com, there is no problem at all. However, when I (or
other people) try to send email to first.last@mydomain-3.com.cn, I got a
return back like the followings:

         "Remote host said: 530 Authentication Required"

Help please and thanks in advance!

Joey



---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org





***************************************************************************
The information in this e-mail is confidential and for use by the addressee(s) only. If you
are not the intended recipient (or responsible for delivery of the message to the intended
recipient) please notify us immediately on 0141 306 2050 and delete the message from your
computer. You may not copy or forward it or use or disclose its contents to any other person.
As Internet communications are capable of data corruption Student Loans Company Limited does
not accept any  responsibility for changes made to this message after it was sent. For this
reason it may be inappropriate to rely on advice or opinions contained in an e-mail without
obtaining written confirmation of it. Neither Student Loans Company Limited or the sender
accepts any liability or responsibility for viruses as it is your responsibility to scan attachments
(if any). Opinions and views expressed in this e-mail are those of the sender and may not
reflect the opinions and views of The Student Loans Company Limited.

This footnote also confirms that this email message has been swept for the presence of computer
viruses.

**************************************************************************

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message