james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefano Bagnara (JIRA)" <server-...@james.apache.org>
Subject [jira] Resolved: (JAMES-394) Remove OLD mm.mysql driver (not compatible with newer MySQL db)
Date Tue, 06 Sep 2005 09:11:31 GMT
     [ http://issues.apache.org/jira/browse/JAMES-394?page=all ]
     
Stefano Bagnara resolved JAMES-394:
-----------------------------------

    Resolution: Fixed

> Remove OLD mm.mysql driver (not compatible with newer MySQL db)
> ---------------------------------------------------------------
>
>          Key: JAMES-394
>          URL: http://issues.apache.org/jira/browse/JAMES-394
>      Project: James
>         Type: Task
>   Components: MailStore & MailRepository
>     Versions: 2.3.0
>     Reporter: Stefano Bagnara
>     Assignee: Stefano Bagnara
>      Fix For: 2.3.0

>
> Please comment on this bug if you agree on this change now that we have derby configured
by default or if you would like to still distribute org.gjt.mm.mysql  driver (I tested it
doesn't work with Mysql 4.1+ and the "upgrade to connector/j" has already been a solution
for at least 2 users having problems with mysql on the mailing list).

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message