james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Brewin (JIRA)" <server-...@james.apache.org>
Subject [jira] Resolved: (JSIEVE-2) JDK 1.4. or 1.3 or both?
Date Thu, 02 Feb 2006 22:35:04 GMT
     [ http://issues.apache.org/jira/browse/JSIEVE-2?page=all ]
     
Steve Brewin resolved JSIEVE-2:
-------------------------------

    Resolution: Won't Fix

Historical. As of 2006, JDK 1.4 is a legitimate base level. Any JDK 1.3 issues will not be
addressed.

> JDK 1.4. or 1.3 or both?
> ------------------------
>
>          Key: JSIEVE-2
>          URL: http://issues.apache.org/jira/browse/JSIEVE-2
>      Project: jSieve
>         Type: New Feature
>     Reporter: Steve Brewin
>     Priority: Minor

>
> jSieve has thus far been built and tested using JDK 1.4. Some platforms, such as James
require JDK 1.3.1 support.
> Currently, there are no known features that prevent back-porting to JDK 1.3.1. However,
if we are to guarantee JDK 1.3.1 support, the jUnit test section in the build should add tests
against JDK 1.3.1 to validate this assertion and continuously ensure compatibility.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message