james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Norman Maurer (JIRA)" <server-...@james.apache.org>
Subject [jira] Commented: (JAMES-513) Rename AddHeader and AddHeaderHandler
Date Tue, 30 May 2006 08:49:30 GMT
    [ http://issues.apache.org/jira/browse/JAMES-513?page=comments#action_12413784 ] 

Norman Maurer commented on JAMES-513:

Maybe we should rename the AddHeader to SetHeader and add new Method
which extend on this named AddHeader. This method should be marked as
deprected. Then we can later remove it.

Same to the handler.

What you guys think ?

> Rename AddHeader and AddHeaderHandler
> -------------------------------------
>          Key: JAMES-513
>          URL: http://issues.apache.org/jira/browse/JAMES-513
>      Project: James
>         Type: Task

>     Reporter: Norman Maurer

> We should rename AddHeader and AddHeaderHandler to represent the function.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org

View raw message