james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bernd Fondermann" <bernd.fonderm...@googlemail.com>
Subject Re: [VOTE] 2.3.0 RC3 Again !
Date Tue, 12 Sep 2006 17:36:20 GMT
I guess we would rather need j1.4 binaries to avoid those nasty "Major
Version 49 not supported" errors

  Bernd

On 9/12/06, Norman Maurer <nm@byteaction.de> wrote:
> Hmm strange. Here is my version info:
>
> root@debbox:/tmp/james-2.3.0rc3# java -version
> java version "1.5.0_05"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_05-b05)
> Java HotSpot(TM) Client VM (build 1.5.0_05-b05, mixed mode)
>
>
> Am Dienstag, den 12.09.2006, 11:46 -0400 schrieb Noel J. Bergman:
> > +1
> >
> > But I am curious as to what you used to compile it.  I've compiled with JDK
> > 1.4.2_09 and JDK 1.5.0_06, and the resulting file sizes are different in all
> > three cases (the two I built and the one you built).
> >
> >       --- Noel
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> > For additional commands, e-mail: server-dev-help@james.apache.org
> >
> > !EXCUBATOR:1,4506d6a745115858819825!
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message