james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bernd Fondermann" <bernd.fonderm...@googlemail.com>
Subject james-server snapshot missing from repository
Date Tue, 26 Sep 2006 07:25:17 GMT
Hi,

I am getting the following
something-is-missing-from-all-the-repositories-error when doing "mvn
site" in postage/trunk.

Unfortunately, from my current site I cannot ssh, even to see if write
access on ~bago/maven/dist-m1 is given to all committers. So I cannot
fix it globally, only locally.

  Bernd

Missing:
----------
1) org.apache.james:james-server:jar:2.3.0-SNAPSHOT

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=org.apache.james -DartifactId=james-ser
ver \
          -Dversion=2.3.0-SNAPSHOT -Dpackaging=jar -Dfile=/path/to/file

  Path to dependency:
        1) org.apache.james:james-postage:jar:0.1-SNAPSHOT
        2) org.apache.james:james-server:jar:2.3.0-SNAPSHOT

----------
1 required artifact is missing.

for artifact:
  org.apache.james:james-postage:jar:0.1-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  bago-dist-m1 (http://people.apache.org/~bago/maven/dist-m1)

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message