james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Brewin" <sbre...@synsys.com>
Subject RE: Which JDK for trunk?
Date Sun, 18 Mar 2007 23:46:09 GMT
Noel J. Bergman wrote:
> And it turns out that we already have an issue.  When trying
> to do a build
> with my local build environment, which uses JDK 1.4.2 (the
> nightly build
> system uses JDK 5), I ran into the problem that the JSieve
> class files in
> trunk's stage directory are version 49 instead of 48.
>
> 	--- Noel

JSieve code is pure JDK 1.4. Perhaps the JSieve build is defaulting to the
latest level?

-- Steve


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message