james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noel J. Bergman" <n...@devtech.com>
Subject RE: Required version of Ant
Date Sun, 11 Mar 2007 17:30:51 GMT
Noel J. Bergman wrote:

> The version committed is 3.8.2.  If someone wants to upgrade us to v4
> (q.v. http://www.devx.com/Java/Article/31983), feel free.  Please test
> before committing.

FYI, with respect to JUnit v3 -> v4 migration, please note that Ant 1.7.0
"also works with JUnit 4.0, including "pure" JUnit 4 tests using only
annotations and no JUnit4TestAdapter."

	--- Noel



---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message