james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antony Bowesman (JIRA)" <server-...@james.apache.org>
Subject [jira] Updated: (MIME4J-40) Message.MessageBuilder#startMultupart does not set multipart subType
Date Tue, 18 Mar 2008 21:35:26 GMT

     [ https://issues.apache.org/jira/browse/MIME4J-40?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antony Bowesman updated MIME4J-40:
----------------------------------

    Attachment: MessageTest.java

Test case that shows the problem

> Message.MessageBuilder#startMultupart does not set multipart subType
> --------------------------------------------------------------------
>
>                 Key: MIME4J-40
>                 URL: https://issues.apache.org/jira/browse/MIME4J-40
>             Project: Mime4j
>          Issue Type: Bug
>    Affects Versions: 0.3, 0.4
>         Environment: Any
>            Reporter: Antony Bowesman
>             Fix For: 0.3, 0.4
>
>         Attachments: MessageTest.java
>
>   Original Estimate: 0.08h
>  Remaining Estimate: 0.08h
>
> When parsing a multipart message with new Message(is) the subtype of the multipart is
never set, so it always returns "alternative", which is the default subtype.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message