james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefano Bagnara (JIRA)" <server-...@james.apache.org>
Subject [jira] Commented: (JSIEVE-36) Decide Whether To Upgrade To Java 5
Date Fri, 03 Oct 2008 07:56:44 GMT

    [ https://issues.apache.org/jira/browse/JSIEVE-36?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12636564#action_12636564
] 

Stefano Bagnara commented on JSIEVE-36:
---------------------------------------

+1 for java5. The enhanced for alone worth it ;-)

Java 1.4.2 EOL will complete at the end of this month. Anyone still using java 1.4 in production
should think twice (or more). This is expecially valid for new libraries: anyone writing a
new application with a new dependency should stay far away from java 2 1.4.


> Decide Whether To Upgrade To Java 5
> -----------------------------------
>
>                 Key: JSIEVE-36
>                 URL: https://issues.apache.org/jira/browse/JSIEVE-36
>             Project: JAMES jSieve
>          Issue Type: Task
>            Reporter: Robert Burrell Donkin
>
> http://markmail.org/message/ohor3d433feiboqu

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message