james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bernd Fondermann" <bernd.fonderm...@googlemail.com>
Subject Re: [jira] Commented: (JAMES-876) cannot start as spring-deployment when built from trunk as described in HOW-TO.TXT
Date Tue, 07 Oct 2008 20:03:11 GMT
On Tue, Oct 7, 2008 at 17:34,  <lists@joerg-buchberger.de> wrote:
> Sorry for being not clear enough in my comment to this issue.
> If you read my comment in context of previous comments of this issue, it becomes perhaps
a little clearer.
> So, please let me try to elaborate my case again:
>
> 1. "ant run" still didn't work for me, which is why I reopened the issue
> 2. in his following comment, Robert asked me to try out running using the batchfile from
the builds bin-directory instead
> 3. that's what I did... since it did not work out of the box, I thought it was a good
idea to let Robert know (as part of my response to his comment - i.e. no intent to discuss
it as an issue)

No problem, please keep on commenting if it is related to the original issue.

> Your comment also seems to indicate that JAMES-848 serves as an umbrella issue for all
problems related to Windows batch files.

Just for the particular case. And the path problem is directly related.

> Is this really the case? Because otherwise, I rather open up a new issue for this different
problem.

If you would find there is, please do so.

Thanks,

  Bernd

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message