james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Bagnara <apa...@bago.org>
Subject Re: [jsieve] Require Java 1.5...?
Date Sat, 18 Apr 2009 11:42:25 GMT
Robert Burrell Donkin ha scritto:
> jsieve requires mime4j. the latest release (mime4j 0.6) requires Java
> 1.5, and this means that jsieve will no longer build against a 1.4
> JDK.
> 
> options:
> 
> 1. downgrade to mime4j 0.5
> 2. require java 1.5
> 
> opinions?
> 
> - robert

+1 to require java5

Stefano

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message