james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Burrell Donkin <robertburrelldon...@gmail.com>
Subject Re: can send, but cannot receive email with james
Date Sat, 18 Jul 2009 09:07:15 GMT
On Friday, July 17, 2009, Gunter Marstead <gunter.marstead@yahoo.com> wrote:
> i all,

Hi

Just FYI This is the development list. You'll get answers about using
James 2.x better and quicker on the user list

> So I can send email fine via Windows Server 2008 .. But when I send email, or reply to
the email that I sent via james, there is no delivery of the email to the inboxes ...Facts
-
> *  I have ports 25, 119, 110 open bidirectionally also.
> * The domain name its being sent to resolves to the correct IP address in MX toolbox.
> *  There is a PIX firewall in front of the Server 2008 firewall.
> * The James config file has the internal IP address of the machine, the actual external
facing IP address set, and the hostname xyz.com also listed all as <servername>xyz.com</servername>    
<servername>IP address</servername>
>
> Thank you for any help on why I may not be receiving emails !

Start by checking the logs after retrying with logging turned up

If this doesn't tell you anything useful, telnet directly to 25 and
try a manual SMTP submission

- Robert


>
>
>
>
>
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message