james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernd Fondermann <bernd.fonderm...@googlemail.com>
Subject Re: [hupa] How to run?
Date Thu, 25 Feb 2010 06:52:44 GMT
Just a wild guess, maybe the parent pom is inducing the problem here?

[INFO] Unable to load parent project from a relative path: Could not find
the model file '/opt/projects/ops/pom.xml'. for project unknown
[INFO] Parent project loaded from repository.

Does it make sense to purge the parent pom and re-build?

  Bernd

On Thu, Feb 25, 2010 at 07:38, Manuel Carrasco Moñino <manolo@apache.org> wrote:
> I need to know what is inside the war, can you sendme the unzip -l output?.
>
>
>
> On Thu, Feb 25, 2010 at 5:43 AM, Avdhesh Yadav <avd@avdheshyadav.com> wrote:
>> Here is the full output.
>>
>> root@ns1:/opt/projects/ops/hupa_trunk# mvn -v
>> Maven version: 2.0.9
>> Java version: 1.6.0_17
>> OS name: "linux" version: "2.6.24-27-generic" arch: "i386" Family: "unix"
>>
>> root@ns1:/opt/projects/ops/hupa_trunk# du -ks
>> 33692
>>
>> root@ns1:/opt/projects/ops/hupa_trunk# mvn -Dmaven.test.skip clean package
>> [INFO] Scanning for projects...
>> [INFO] Reactor build order:
>> [INFO]   hupa-parent
>> [INFO]   hupa-shared
>> [INFO]   hupa-server
>> [INFO]   hupa-widgets
>> [INFO]   hupa
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Building hupa-parent
>> [INFO]    task-segment: [clean, package]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] [clean:clean]
>> [INFO] [site:attach-descriptor]
>> [INFO] Unable to load parent project from a relative path: Could not find
>> the model file '/opt/projects/ops/pom.xml'. for project unknown
>> [INFO] Parent project loaded from repository.
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Building hupa-shared
>> [INFO]    task-segment: [clean, package]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] [clean:clean]
>> [INFO] Deleting directory /opt/projects/ops/hupa_trunk/shared/target
>> [INFO] [resources:resources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [gwt:resources {execution: default}]
>> [INFO] auto discovered modules [org.apache.hupa.Shared]
>> [INFO] 85 source files copied from GWT module org.apache.hupa.Shared
>> [INFO] [compiler:compile]
>> [INFO] Compiling 84 source files to
>> /opt/projects/ops/hupa_trunk/shared/target/classes
>> [INFO] [resources:testResources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:testCompile]
>> [INFO] Not compiling test sources
>> [INFO] [surefire:test]
>> [INFO] Tests are skipped.
>> [INFO] [jar:jar]
>> [INFO] Building jar:
>> /opt/projects/ops/hupa_trunk/shared/target/hupa-shared-0.0.1-SNAPSHOT.jar
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Building hupa-server
>> [INFO]    task-segment: [clean, package]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] [clean:clean]
>> [INFO] Deleting directory /opt/projects/ops/hupa_trunk/server/target
>> [INFO] Deleting directory
>> /opt/projects/ops/hupa_trunk/server/war/WEB-INF/classes
>> [INFO] [resources:resources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:compile]
>> [INFO] Compiling 55 source files to
>> /opt/projects/ops/hupa_trunk/server/war/WEB-INF/classes
>> [INFO] [resources:testResources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:testCompile]
>> [INFO] Not compiling test sources
>> [INFO] [surefire:test]
>> [INFO] Tests are skipped.
>> [INFO] [jar:jar]
>> [INFO] Building jar:
>> /opt/projects/ops/hupa_trunk/server/target/hupa-server-0.0.1-SNAPSHOT.jar
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Building hupa-widgets
>> [INFO]    task-segment: [clean, package]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] [clean:clean]
>> [INFO] Deleting directory /opt/projects/ops/hupa_trunk/widgets/target
>> [INFO] [resources:resources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:compile]
>> [INFO] Compiling 26 source files to
>> /opt/projects/ops/hupa_trunk/widgets/target/classes
>> [INFO] [resources:testResources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:testCompile]
>> [INFO] Not compiling test sources
>> [INFO] [surefire:test]
>> [INFO] Tests are skipped.
>> [INFO] [jar:jar]
>> [INFO] Building jar:
>> /opt/projects/ops/hupa_trunk/widgets/target/hupa-widgets-0.0.1-SNAPSHOT.jar
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Building hupa
>> [INFO]    task-segment: [clean, package]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] [clean:clean]
>> [INFO] Deleting directory /opt/projects/ops/hupa_trunk/client/target
>> [INFO] Deleting directory
>> /opt/projects/ops/hupa_trunk/client/war/WEB-INF/classes
>> [INFO] [resources:resources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:compile]
>> [INFO] Compiling 46 source files to
>> /opt/projects/ops/hupa_trunk/client/war/WEB-INF/classes
>> [INFO] [resources:testResources]
>> [INFO] Using default encoding to copy filtered resources.
>> [INFO] [compiler:testCompile]
>> [INFO] Not compiling test sources
>> [INFO] [surefire:test]
>> [INFO] Tests are skipped.
>> [INFO] [war:war]
>> [INFO] Packaging webapp
>> [INFO] Assembling webapp[hupa-client] in
>> [/opt/projects/ops/hupa_trunk/client/target/hupa-client-0.0.1-SNAPSHOT]
>> [INFO] Processing war project
>> [INFO] Copy webapp webResources[/opt/projects/ops/hupa_trunk/client/war]
>> to[/opt/projects/ops/hupa_trunk/client/target/hupa-client-0.0.1-SNAPSHOT]
>> [INFO] Copy webapp
>> webResources[/opt/projects/ops/hupa_trunk/client/../server/src/main/webapp/]
>> to[/opt/projects/ops/hupa_trunk/client/target/hupa-client-0.0.1-SNAPSHOT]
>> [INFO] Webapp assembled in[341 msecs]
>> [INFO] Building war: /opt/projects/ops/hupa_trunk/client/target/hupa.war
>> [INFO]
>> [INFO]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Reactor Summary:
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] hupa-parent ........................................... SUCCESS
>> [4.081s]
>> [INFO] hupa-shared ........................................... SUCCESS
>> [9.552s]
>> [INFO] hupa-server ........................................... SUCCESS
>> [2.383s]
>> [INFO] hupa-widgets .......................................... SUCCESS
>> [1.381s]
>> [INFO] hupa .................................................. SUCCESS
>> [4.208s]
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] BUILD SUCCESSFUL
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Total time: 22 seconds
>> [INFO] Finished at: Thu Feb 25 10:08:51 IST 2010
>> [INFO] Final Memory: 35M/63M
>> [INFO]
>> ------------------------------------------------------------------------
>>
>>
>>
>> size of hupa.war : 7.4 mb
>>
>> After deploying on tomcat i can not see the login page..
>>
>> Firebug eror : Get Hupa.nocache.js 404 Not Found
>>
>>
>>
>>
>>
>> On Thu, Feb 25, 2010 at 12:01 AM, Manuel Carrasco Moñino
>> <manolo@apache.org>wrote:
>>
>>> In this computer, can you build hupa without running the tests?.
>>> mvn -Dmaven.test.skip clean package
>>>
>>> In the other computer, can you build hupa with this set of commands
>>> and send me the full output?
>>>
>>> mvn -v
>>> svn co http://svn.apache.org/repos/asf/james/hupa/trunk hupa_trunk
>>> cd hupa_trunk
>>> du -ks .
>>> mvn clean package
>>> du -ks .
>>> unzip -l ./client/target/hupa.war
>>>
>>> Manolo
>>>
>>> On Wed, Feb 24, 2010 at 6:26 PM, Avdhesh Yadav <avd@avdheshyadav.com>
>>> wrote:
>>> > I have tried building hupa on another computer..
>>> >
>>> > i got this error while building hupa
>>> >
>>> > java.io.FileNotFoundException:
>>> >
>>> file:/opt/projects/ops/hupa/server/target/hupa-server-0.0.1-SNAPSHOT.jar!/mime/6.msg
>>> > (No such file or directory)
>>> >    at java.io.FileInputStream.open(Native Method)
>>> >    at java.io.FileInputStream.<init>(FileInputStream.java:106)
>>> >    at java.io.FileInputStream.<init>(FileInputStream.java:66)
>>> >    at
>>> >
>>> org.apache.hupa.server.mock.MockIMAPFolder.loadDemoMessages(MockIMAPFolder.java:99)
>>> >    at
>>> > org.apache.hupa.server.mock.MockIMAPStore.<init>(MockIMAPStore.java:68)
>>> >    at
>>> > org.apache.hupa.server.mock.MockIMAPStore.<init>(MockIMAPStore.java:52)
>>> >    at
>>> >
>>> org.apache.hupa.server.InMemoryIMAPStoreCache.createCachedIMAPStore(InMemoryIMAPStoreCache.java:131)
>>> >    at
>>> >
>>> org.apache.hupa.server.InMemoryIMAPStoreCache.get(InMemoryIMAPStoreCache.java:98)
>>> >    at
>>> >
>>> org.apache.hupa.server.InMemoryIMAPStoreCache.get(InMemoryIMAPStoreCache.java:85)
>>> >    at
>>> org.apache.hupa.client.HupaMvpTestCase.setUp(HupaMvpTestCase.java:78)
>>> >    at junit.framework.TestCase.runBare(TestCase.java:128)
>>> >    at junit.framework.TestResult$1.protect(TestResult.java:110)
>>> >    at junit.framework.TestResult.runProtected(TestResult.java:128)
>>> >    at junit.framework.TestResult.run(TestResult.java:113)
>>> >    at junit.framework.TestCase.run(TestCase.java:120)
>>> >    at junit.framework.TestSuite.runTest(TestSuite.java:228)
>>> >    at junit.framework.TestSuite.run(TestSuite.java:223)
>>> >    at
>>> >
>>> org.junit.internal.runners.OldTestClassRunner.run(OldTestClassRunner.java:35)
>>> >    at
>>> >
>>> org.apache.maven.surefire.junit4.JUnit4TestSet.execute(JUnit4TestSet.java:62)
>>> >    at
>>> >
>>> org.apache.maven.surefire.suite.AbstractDirectoryTestSuite.executeTestSet(AbstractDirectoryTestSuite.java:140)
>>> >    at
>>> >
>>> org.apache.maven.surefire.suite.AbstractDirectoryTestSuite.execute(AbstractDirectoryTestSuite.java:127)
>>> >    at org.apache.maven.surefire.Surefire.run(Surefire.java:177)
>>> >    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>>> >    at
>>> >
>>> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
>>> >    at
>>> >
>>> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
>>> >    at java.lang.reflect.Method.invoke(Method.java:597)
>>> >    at
>>> >
>>> org.apache.maven.surefire.booter.SurefireBooter.runSuitesInProcess(SurefireBooter.java:345)
>>> >    at
>>> >
>>> org.apache.maven.surefire.booter.SurefireBooter.main(SurefireBooter.java:1009)
>>> >
>>> >
>>> > On Fri, Feb 19, 2010 at 9:00 PM, Avdhesh Yadav <avd@avdheshyadav.com>
>>> wrote:
>>> >
>>> >>
>>> >> Already done it but no success...It works fine when i run from eclipse
>>> >> using gwt plugin...
>>> >>
>>> >>
>>> >> On Fri, Feb 19, 2010 at 8:38 PM, Bernd Fondermann <
>>> >> bernd.fondermann@googlemail.com> wrote:
>>> >>
>>> >>> On Fri, Feb 19, 2010 at 14:39, Avdhesh Yadav <avd@avdheshyadav.com>
>>> >>> wrote:
>>> >>> > But its not working for me :(
>>> >>>
>>> >>> Mine is larger than 10 MB, so I guess your build is broken.
>>> >>> Please try a fresh checkout and see where you'll get from there.
>>> >>>
>>> >>>  Bernd
>>> >>>
>>> >>> >
>>> >>> > On Fri, Feb 19, 2010 at 2:52 PM, Bernd Fondermann <
>>> >>> > bernd.fondermann@googlemail.com> wrote:
>>> >>> >
>>> >>> >> On Fri, Feb 19, 2010 at 07:49, Avdhesh Yadav <avd@avdheshyadav.com>
>>> >>> wrote:
>>> >>> >> > I am building hupa from ../hupa_trunk path
>>> >>> >> > command : *mvn clean package*
>>> >>> >> >
>>> >>> >> > hupa built in the path hupa/client/target. and then
copy pasting
>>> the
>>> >>> >> > hupa.war to tomcat/webapps folder.
>>> >>> >> >
>>> >>> >> > Is it right way to build and running hupa..?
>>> >>> >>
>>> >>> >> Yep, that's what I did.
>>> >>> >>
>>> >>> >>  Bernd
>>> >>> >>
>>> >>> >> > On Fri, Feb 19, 2010 at 12:11 PM, Avdhesh Yadav <
>>> >>> avd@avdheshyadav.com
>>> >>> >> >wrote:
>>> >>> >> >
>>> >>> >> >> Using FF 3.0.17..
>>> >>> >> >>
>>> >>> >> >> firbug Error : 404 not-found Get hupa.nocache.js..i
think the
>>> >>> compiled
>>> >>> >> >> javascript part is missing from the war..
>>> >>> >> >>
>>> >>> >> >> Size of hupa.war 8.4 mb
>>> >>> >> >>
>>> >>> >> >> Maven version: 2.0.9
>>> >>> >> >> Java version: 1.6.0_17
>>> >>> >> >> OS name: "linux" version: "2.6.24-27-generic"
arch: "i386"
>>> Family:
>>> >>> >> "unix"
>>> >>> >> >>
>>> >>> >> >>
>>> >>> >> >>
>>> >>> >> >> On Fri, Feb 19, 2010 at 11:51 AM, Manuel Carrasco
Moñino <
>>> >>> >> >> manolo@apache.org> wrote:
>>> >>> >> >>
>>> >>> >> >>> Which browser are you using?. Try to use FF
+ Firebug and check
>>> if
>>> >>> >> >>> there are errors.
>>> >>> >> >>>
>>> >>> >> >>> On Fri, Feb 19, 2010 at 5:48 AM, Avdhesh Yadav
<
>>> >>> avd@avdheshyadav.com>
>>> >>> >> >>> wrote:
>>> >>> >> >>> > Not working for me when i deploy hupa.war
on tomcat.I can not
>>> see
>>> >>> the
>>> >>> >> >>> login
>>> >>> >> >>> > page..I can see the revolving hupa image
only..
>>> >>> >> >>> >
>>> >>> >> >>> > It works fine when i run from eclipse..and
i can login to  my
>>> >>> gmail
>>> >>> >> >>> > account..
>>> >>> >> >>> >
>>> >>> >> >>> > here is my catalina.log
>>> >>> >> >>> >
>>> >>> >> >>> > Feb 19, 2010 10:11:03 AM
>>> >>> >> org.apache.catalina.core.AprLifecycleListener
>>> >>> >> >>> init
>>> >>> >> >>> > INFO: The APR based Apache Tomcat Native
library which allows
>>> >>> optimal
>>> >>> >> >>> > performance in production environments
was not found on the
>>> >>> >> >>> > java.library.path:
>>> >>> >> >>> >
>>> >>> >> >>>
>>> >>> >>
>>> >>>
>>> /usr/lib/jvm/java-6-sun-1.6.0.17/jre/lib/i386/client:/usr/lib/jvm/java-6-sun-1.6.0.17/jre/lib/i386:/usr/lib/jvm/java-6-sun-1.6.0.17/jre/../lib/i386:/usr/java/packages/lib/i386:/lib:/usr/lib
>>> >>> >> >>> > Feb 19, 2010 10:11:03 AM
>>> org.apache.coyote.http11.Http11Protocol
>>> >>> init
>>> >>> >> >>> > INFO: Initializing Coyote HTTP/1.1 on
http-8080
>>> >>> >> >>> > Feb 19, 2010 10:11:03 AM org.apache.catalina.startup.Catalina
>>> >>> load
>>> >>> >> >>> > INFO: Initialization processed in 462
ms
>>> >>> >> >>> > Feb 19, 2010 10:11:04 AM
>>> org.apache.catalina.core.StandardService
>>> >>> >> start
>>> >>> >> >>> > INFO: Starting service Catalina
>>> >>> >> >>> > Feb 19, 2010 10:11:04 AM
>>> org.apache.catalina.core.StandardEngine
>>> >>> >> start
>>> >>> >> >>> > INFO: Starting Servlet Engine: Apache
Tomcat/6.0.20
>>> >>> >> >>> > Feb 19, 2010 10:11:04 AM
>>> org.apache.catalina.startup.HostConfig
>>> >>> >> >>> deployWAR
>>> >>> >> >>> > INFO: Deploying web application archive
hupa.war
>>> >>> >> >>> > DEBUG: setDebug: JavaMail version 1.4.1ea-SNAPSHOT
>>> >>> >> >>> > 1    [main] DEBUG gwtupload.server.UploadServlet
 -
>>> >>> UPLOAD-SERVLET
>>> >>> >> init:
>>> >>> >> >>> > maxSize=10485760, slowUploads=null, isAppEngine=false
>>> >>> >> >>> > Feb 19, 2010 10:11:05 AM
>>> org.apache.coyote.http11.Http11Protocol
>>> >>> >> start
>>> >>> >> >>> > INFO: Starting Coyote HTTP/1.1 on http-8080
>>> >>> >> >>> > Feb 19, 2010 10:11:06 AM org.apache.jk.common.ChannelSocket
>>> init
>>> >>> >> >>> > INFO: JK: ajp13 listening on /0.0.0.0:8009
>>> >>> >> >>> > Feb 19, 2010 10:11:06 AM org.apache.jk.server.JkMain
start
>>> >>> >> >>> > INFO: Jk running ID=0 time=0/35  config=null
>>> >>> >> >>> > Feb 19, 2010 10:11:06 AM org.apache.catalina.startup.Catalina
>>> >>> start
>>> >>> >> >>> > INFO: Server startup in 2063 ms
>>> >>> >> >>> >
>>> >>> >> >>> >
>>> >>> >> >>> > Regards,
>>> >>> >> >>> > Avdhesh
>>> >>> >> >>> >
>>> >>> >> >>> > On Thu, Feb 18, 2010 at 10:24 PM, Norman
Maurer <
>>> >>> >> >>> > norman.maurer@googlemail.com> wrote:
>>> >>> >> >>> >
>>> >>> >> >>> >> Hi Eric,
>>> >>> >> >>> >>
>>> >>> >> >>> >> maven 2.x is fine..
>>> >>> >> >>> >>
>>> >>> >> >>> >> Bye,
>>> >>> >> >>> >> Norman
>>> >>> >> >>> >>
>>> >>> >> >>> >> 2010/2/18 Eric MacAdie <eric@macadie.net>:
>>> >>> >> >>> >> > What version of Maven should
be used?
>>> >>> >> >>> >> >
>>> >>> >> >>> >> > Eric MacAdie
>>> >>> >> >>> >> >
>>> >>> >> >>> >> > Norman Maurer wrote:
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> HI Bernd,
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> for testing:
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> mvn gwt:run
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> for real world usage:
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> mvn package
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> to generate the war and
then deploy to tomcat or an other
>>> >>> servlet
>>> >>> >> >>> >> >> container.
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> Bye,
>>> >>> >> >>> >> >> Norman
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >> 2010/2/18 Bernd Fondermann
<
>>> bernd.fondermann@googlemail.com
>>> >>> >:
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> Hi,
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> how do I run hupa stand-alone
as a web application?
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> I managed to build it,
using mvn install.
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> What's next?
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> For the record, I don't
want to use Eclipse nor some GWT
>>> >>> >> Simulator.
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> Has this already been
done?
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>> Thanks,
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>>  Bernd
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>>
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >>
>>> >>> >> >>> >> >
>>> >>> >> >>> >> >
>>> >>> >> >>> >> >
>>> >>> >>
>>> ---------------------------------------------------------------------
>>> >>> >> >>> >> > To unsubscribe, e-mail:
>>> >>> server-dev-unsubscribe@james.apache.org
>>> >>> >> >>> >> > For additional commands, e-mail:
>>> >>> server-dev-help@james.apache.org
>>> >>> >> >>> >> >
>>> >>> >> >>> >> >
>>> >>> >> >>> >>
>>> >>> >> >>> >>
>>> >>> >>
>>> ---------------------------------------------------------------------
>>> >>> >> >>> >> To unsubscribe, e-mail:
>>> server-dev-unsubscribe@james.apache.org
>>> >>> >> >>> >> For additional commands, e-mail:
>>> >>> server-dev-help@james.apache.org
>>> >>> >> >>> >>
>>> >>> >> >>> >>
>>> >>> >> >>> >
>>> >>> >> >>>
>>> >>> >> >>>
>>> >>> ---------------------------------------------------------------------
>>> >>> >> >>> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
>>> >>> >> >>> For additional commands, e-mail:
>>> server-dev-help@james.apache.org
>>> >>> >> >>>
>>> >>> >> >>>
>>> >>> >> >
>>> >>> >> >
>>> >>> >> > --
>>> >>> >> > Avdhesh Yadav
>>> >>> >> > http://www.avdheshyadav.com
>>> >>> >> >
>>> >>> >>
>>> >>> >>
>>> ---------------------------------------------------------------------
>>> >>> >> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
>>> >>> >> For additional commands, e-mail: server-dev-help@james.apache.org
>>> >>> >>
>>> >>> >>
>>> >>> >
>>> >>> >
>>> >>> > --
>>> >>> > Avdhesh Yadav
>>> >>> > http://www.avdheshyadav.com
>>> >>> >
>>> >>>
>>> >>> ---------------------------------------------------------------------
>>> >>> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
>>> >>> For additional commands, e-mail: server-dev-help@james.apache.org
>>> >>>
>>> >>>
>>> >>
>>> >>
>>> >> --
>>> >> Avdhesh Yadav
>>> >> http://www.avdheshyadav.com
>>> >>
>>> >
>>> >
>>> >
>>> > --
>>> > Avdhesh Yadav
>>> > http://www.avdheshyadav.com
>>> >
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
>>> For additional commands, e-mail: server-dev-help@james.apache.org
>>>
>>>
>>
>>
>> --
>> Avdhesh Yadav
>> http://www.avdheshyadav.com
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> For additional commands, e-mail: server-dev-help@james.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message