james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Burrell Donkin <robertburrelldon...@gmail.com>
Subject Re: [VOTE] Release apache-mailet 2.5
Date Sat, 01 May 2010 17:15:44 GMT
hi norman

there are disclaimers [eg 1] in the poms

IMHO this isn't a major issue and wouldn't stop me +1'ing but since no
one's voted yet, if you want to reroll, go for it.

- robert

[1]
 | DISCLAIMER DISCLAIMER DISCLAIMER DISCLAIMER DISCLAIMER
 |
 | This file is only intended to be used to build the jsieve
 | website. It must not be used to build packages for jsieve
 | library.
 |
 | DISCLAIMER DISCLAIMER DISCLAIMER DISCLAIMER DISCLAIMER


On Sat, May 1, 2010 at 5:46 PM, Norman Maurer <norman@apache.org> wrote:
> Hi all,
>
> to be able to release James Server 3.0-M1 we need to cut a release of
> apache-maile, to remove SNAPSHOT dependencies. So I start a vote for
> do so..
>
> So please review and cast your vote:
>
> https://repository.apache.org/content/repositories/orgapachejames-042/
>
> [ ] +1 Please release the artifacts
> [ ] +0 No time for review
> [ ] -1 Something is wrong or we are not ready for a milestone yet.
>
>
> Bye,
> Norman
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> For additional commands, e-mail: server-dev-help@james.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message