james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Barry Bai" <yi....@bitrustar.com>
Subject Re: Re: IMAP does NOT work here
Date Wed, 02 Feb 2011 07:25:08 GMT
Yes, I am sure it is correct user, because I just created one user in James.
I can read mails correctly via pop3, but imap is not working. I am confusing about this.

Thanks for your reply.
Barry

2011-02-02 



Barry Bai 



发件人: Eric Charles 
发送时间: 2011-02-02  15:21:27 
收件人: James Developers List 
抄送: 
主题: Re: IMAP does NOT work here 
 
Hi,
Are you sending to the correct user ?
Can you read the mail via pop3 ?
Tks
- Eric
On 2/02/2011 07:28, Barry Bai wrote:
> Hi Norman, I have already increased the log level to DEBUG, and the log content as below:
> INFO  14:21:07,828 | james.imapserver | IMAP Service is running on: localhost.
> INFO  14:21:07,828 | james.imapserver | IMAP Service handler hello name is: localhost.
> INFO  14:21:07,828 | james.imapserver | IMAP Service handler connection timeout is: 300
> INFO  14:21:07,828 | james.imapserver | IMAP Service connection backlog is: 200
> INFO  14:21:18,343 | james.imapserver | ID=18551521 Connection established from localhost
(127.0.0.1)
> DEBUG 14:21:18,390 | james.imapserver | ID=18551521 Got<tag>: C1
> DEBUG 14:21:18,390 | james.imapserver | ID=18551521 Got<command>: LOGIN
> DEBUG 14:21:18,531 | james.imapserver | ID=18551521 INBOX exists. No need to create it.
> DEBUG 14:21:18,546 | james.imapserver | ID=18551521 Got<tag>: C2
> DEBUG 14:21:18,546 | james.imapserver | ID=18551521 Got<command>: LIST
> DEBUG 14:21:18,656 | james.imapserver | ID=18551521 Got<tag>: C3
> DEBUG 14:21:18,656 | james.imapserver | ID=18551521 Got<command>: SELECT
> DEBUG 14:21:19,187 | james.imapserver | ID=18551521 Got<tag>: C4
> DEBUG 14:21:19,187 | james.imapserver | ID=18551521 Got<command>: FETCH
> DEBUG 14:21:19,265 | james.imapserver | ID=18551521 Got<tag>: C5
> DEBUG 14:21:19,265 | james.imapserver | ID=18551521 Got<command>: SELECT
> DEBUG 14:21:19,296 | james.imapserver | ID=18551521 Got<tag>: C6
> DEBUG 14:21:19,296 | james.imapserver | ID=18551521 Got<command>: UID
>
> Although I can't receive any mails, but I found the all mail MAIL_IS_RECENT changed to
"0". I am using the nightly build james-server-container-spring-3.0-M3-20110202.005511-329-bin.zip.
>
> Thanks,
> Barry
> 2011-02-02
>
>
>
> Barry Bai
>
>
>
> 发件人: Norman Maurer
> 发送时间: 2011-02-02  13:52:45
> 收件人: James Developers List
> 抄送:
> 主题: Re: IMAP does NOT work here
>
> Hi Barry,
> what exact version are you using ? Could you increase the logging
> level to debug in conf/log4j.properties and paste the log content of
> imapserver.log ?
> Thx,
> Norman
> 2011/2/2 Barry Bai<yi.bai@bitrustar.com>:
>> Hi, I meet a problem that is IMAP does not work correctly and can't receive any mail.
I can only see the log information in log file when I using outlook express to receive the
mail by IMAP protocol.
>>
>> INFO  12:15:27,265 | james.imapserver | ID=8584463 Connection established from localhost
(127.0.0.1)
>>
>> There is no anything else in the log file, I guess maybe I miss some configuration,
Anyone knows what is missing?
>>
>> Thanks a lot.
>> Barry
>>
>> 2011-02-02
>>
>>
>>
>> Barry Bai
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> For additional commands, e-mail: server-dev-help@james.apache.org
---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message