james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejaswini Kurakula <tejaswinikurak...@gmail.com>
Subject Re: Unable to build HUPA project
Date Tue, 13 Mar 2012 20:43:27 GMT
Hi loan,

This is the version of java i use on windows 32 bit platform.

java version "1.6.0_20"
Java(TM) SE Runtime Environment (build 1.6.0_20-b02)
Java HotSpot(TM) Client VM (build 16.3-b01, mixed mode, sharing)
Maven version "3.0.4 "

Thank you,
Tejaswini


On Wed, Mar 14, 2012 at 1:45 AM, Ioan Eugen Stan <stan.ieugen@gmail.com>wrote:

> 2012/3/13 Saibabu Vallurupalli <saibabu.vallurupalli@gmail.com>:
> > Oh strange, I never had such problems before. Set your Xmx value to max
> > limit your Operating System can take.
> > How memory you have and what is the OS you are using?
> >
> > Thanks, Sai
> >
> Please also add the maven version and java version.
>
> --
> Ioan Eugen Stan
> http://ieugen.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> For additional commands, e-mail: server-dev-help@james.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message