james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From echo <echo...@gmail.com>
Subject Re: Setup Maven Project
Date Wed, 11 Jul 2012 16:59:10 GMT
Hi Thomas,
I have been playing with Hupa for a couple of months, with encountering
many issues. Pls don't hesitate to give your information about how you get
lost. I am very happy to share my notes with you.
The document you looked is a little early, because the version of
development environment(e.g., Eclipse, m2e...) have been updated, much as
it will remain the most helpful one. Since I remember there were actually a
few problems occurred to me when I configured the Maven as well, you can
also follow the steps
here[1]<http://echo.wdx.me/post/20175888706/solved-make-hupa-run-on-browser-from-source>,
or directly post your problems to this kind list.

[1]
http://echo.wdx.me/post/20175888706/solved-make-hupa-run-on-browser-from-source

Thanks.

On Wed, Jul 11, 2012 at 8:17 PM, Thomas <mbtest888@googlemail.com> wrote:

> Hello,
>
> I try to check out Hupa, but I get lost with the setup of the new
> Maven project when I checkout the source. Is there a more detailed
> description than here: http://james.apache.org/hupa/environment.html.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
> For additional commands, e-mail: server-dev-help@james.apache.org
>
>


-- 
*echo*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message