james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Duprat (JIRA)" <server-...@james.apache.org>
Subject [jira] [Updated] (JAMES-1638) Keystore used for tests is incompatible with latest Java 8 release
Date Thu, 05 Nov 2015 14:45:27 GMT

     [ https://issues.apache.org/jira/browse/JAMES-1638?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antoine Duprat updated JAMES-1638:
----------------------------------
    Description: 
Keystore used for tests is incompatible with latest Java 8 release, as the default jdk.tls.disabledAlgorithms
has changed.

http://bugs.java.com/view_bug.do?bug_id=8076221

Impacted tests: *NettySMTPSServerTest* in protocol module.

  was:
Keystore used for tests is incompatible with latest Java 8 release, as the default jdk.tls.disabledAlgorithms
has changed.

http://bugs.java.com/view_bug.do?bug_id=8076221


> Keystore used for tests is incompatible with latest Java 8 release
> ------------------------------------------------------------------
>
>                 Key: JAMES-1638
>                 URL: https://issues.apache.org/jira/browse/JAMES-1638
>             Project: James Server
>          Issue Type: Bug
>            Reporter: Antoine Duprat
>
> Keystore used for tests is incompatible with latest Java 8 release, as the default jdk.tls.disabledAlgorithms
has changed.
> http://bugs.java.com/view_bug.do?bug_id=8076221
> Impacted tests: *NettySMTPSServerTest* in protocol module.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message