james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From btell...@apache.org
Subject [01/22] james-project git commit: JAMES-2107 Refresh install instructions
Date Wed, 16 Aug 2017 09:34:26 GMT
Repository: james-project
Updated Branches:
  refs/heads/master 080904254 -> f40ce327c


JAMES-2107 Refresh install instructions


Project: http://git-wip-us.apache.org/repos/asf/james-project/repo
Commit: http://git-wip-us.apache.org/repos/asf/james-project/commit/18140234
Tree: http://git-wip-us.apache.org/repos/asf/james-project/tree/18140234
Diff: http://git-wip-us.apache.org/repos/asf/james-project/diff/18140234

Branch: refs/heads/master
Commit: 1814023418d120c2dbafe44ba7e5ae70f8be0593
Parents: ddb3790
Author: benwa <btellier@linagora.com>
Authored: Mon Jul 31 16:41:01 2017 +0700
Committer: benwa <btellier@linagora.com>
Committed: Wed Aug 16 16:31:38 2017 +0700

----------------------------------------------------------------------
 src/site/xdoc/server/install.xml | 9 +++------
 1 file changed, 3 insertions(+), 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/james-project/blob/18140234/src/site/xdoc/server/install.xml
----------------------------------------------------------------------
diff --git a/src/site/xdoc/server/install.xml b/src/site/xdoc/server/install.xml
index 0edb131..edf8670 100644
--- a/src/site/xdoc/server/install.xml
+++ b/src/site/xdoc/server/install.xml
@@ -29,14 +29,11 @@
 
   <subsection name="Java Virtual Machine">
   
-    <p>James requires a Java Runtime Environment. Java version 1.6 or higher is required
to run the 
+    <p>James 3.0 requires a Java Runtime Environment. Java version 1.6 or higher is
required to run the
        James application. The exact JREs available depends on the platform. In addition,
the environment variable JAVA_HOME should be set to
        the JRE home directory before running James.</p>
-       
-    <p>If you run JDK7, James will not start due to a bug in JAXB. As temporary workaround,
you can
-       download the latest 2.1 version of JAXB from <a href="http://jaxb.java.net/2.1.13/JAXB2_20100510.jar">
-       http://jaxb.java.net/2.1.13/JAXB2_20100510.jar</a>
-       and copy the extracted jaxb-impl.jar into conf/lib.</p>
+
+    <p>After James 3.0 release, James requires Java version 1.8 or higher.</p>
     
     <p>James 3.0 has been successfully tested on OpenJDK, Sun JDK and IBM JDK</p>
   


---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message