james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tellier Benoit (JIRA)" <server-...@james.apache.org>
Subject [jira] [Resolved] (JAMES-2561) Upgrade to Tika 1.19.1
Date Mon, 15 Oct 2018 06:35:00 GMT

     [ https://issues.apache.org/jira/browse/JAMES-2561?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tellier Benoit resolved JAMES-2561.
-----------------------------------
       Resolution: Fixed
    Fix Version/s: 3.2.0

https://github.com/linagora/james-project/pull/1801 solved the issue

> Upgrade to Tika 1.19.1
> ----------------------
>
>                 Key: JAMES-2561
>                 URL: https://issues.apache.org/jira/browse/JAMES-2561
>             Project: James Server
>          Issue Type: New Feature
>            Reporter: Raphaƫl Ouazana
>            Priority: Major
>             Fix For: 3.2.0
>
>
> Apache Tika is vulnerable to CVE-2018-11761, CVE-2018-11762, CVE-2018-8017 and CVE-2018-11796.
We must upgrade it.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message