jclouds-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ignasi Barrera <n...@apache.org>
Subject Re: Current GSON version?
Date Sun, 11 Nov 2018 19:47:47 GMT
For context, see this:
https://issues.apache.org/jira/browse/JCLOUDS-1160

The linked issues must be fixed before upgrading Gson.

On Sun, Nov 11, 2018, 15:18 Andrea Turli <andrea.turli@gmail.com wrote:

> Hi,
>
> there's no specific plans for that, afaik
>
> Would you mind open a PR against master for it?
>
> Best
>
> Il giorno dom 11 nov 2018, 14:44 Meyer, Carsten <carsten.meyer@zeiss.com>
> ha scritto:
>
> > Dear all,
> >
> > we are using JClouds in a Spring Framework-based application and are
> using
> > the current version of Spring (5).
> > Spring uses a GSON dependency in version 2.8.5 whereas JClouds (in
> version
> > 2.1.1) is using 2.5. Unfortunately, those GSON versions are not
> compatible.
> >
> > Are there intentions of adapting to the current GSON and if so, is there
> > an estimated timeframe?
> >
> > Thanks for support!
> >
> > Best regards,
> > Carsten Meyer
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message