jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Bayer (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (JCLOUDS-336) Move GCE to v1beta16 API
Date Fri, 04 Oct 2013 20:07:42 GMT

     [ https://issues.apache.org/jira/browse/JCLOUDS-336?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Bayer resolved JCLOUDS-336.
----------------------------------

    Resolution: Fixed

> Move GCE to v1beta16 API
> ------------------------
>
>                 Key: JCLOUDS-336
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-336
>             Project: jclouds
>          Issue Type: Improvement
>          Components: jclouds-labs-google
>    Affects Versions: 1.6.2
>            Reporter: Andrew Bayer
>            Assignee: Andrew Bayer
>             Fix For: 1.7.0, 1.6.3
>
>
> GCE's got a new API version, v1beta16 - https://developers.google.com/compute/docs/transition-v1beta16
- there's not a huge difference. The only real changes are in the load balancer, which we're
not implementing yet, and moving around quotas from zones to regions - and we didn't actually
have quotas in zones in the first place! Nonetheless, it'd be good to bump the API version,
since they tend to vanish old ones.
> For 1.6.3, this'll just mean s/v1beta15/v1beta16/g. For 1.7.0, I'm also adding the region-level
quotas.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message