jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Bayer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (JCLOUDS-337) 'unrecognized' volume state when trying to attach several volumes to an instance
Date Mon, 07 Oct 2013 16:30:41 GMT

    [ https://issues.apache.org/jira/browse/JCLOUDS-337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13788285#comment-13788285
] 

Andrew Bayer commented on JCLOUDS-337:
--------------------------------------

What cloud is this on?

> 'unrecognized' volume state when trying to attach several volumes to an instance
> --------------------------------------------------------------------------------
>
>                 Key: JCLOUDS-337
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-337
>             Project: jclouds
>          Issue Type: Bug
>            Reporter: matthew wagoner
>
> It seems that after attaching several volumes to a single instance in parallel, sometimes
an 'unrecognized' volume-status is received when querying volume status after the attach operation.

> This although the volumes are created in parallel as well, and always get a good status
when querying volume-status after creation (status 'available'). 
> Moreover, it seems that trying to query the volume-status of problematic volumes again,
a good 'in-use' status is received (which means the volume was attached successfully). 
> Also important to mention, is that this behavior is not present when attaching volumes
in a serial order / in parallel, but to different instances. 



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message