jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremiah Robertson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (JCLOUDS-443) Cannot use rackspace-cloudservers-us or aws-ec2 as the provider
Date Mon, 03 Feb 2014 14:30:11 GMT

    [ https://issues.apache.org/jira/browse/JCLOUDS-443?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13889505#comment-13889505
] 

Jeremiah Robertson commented on JCLOUDS-443:
--------------------------------------------

I'm not sure if this is what your looking for, but I think it's the stack
trace.

Thread [AWT-Shutdown] (Running)
Daemon Thread [AWT-Windows] (Running)
Thread [AWT-EventQueue-0] (Running)
Daemon Thread [java-sdk-http-connection-reaper] (Running)
Thread [Thread-4] (Running)
Daemon Thread [com.google.inject.internal.util.$Finalizer] (Running)
Thread [DestroyJavaVM] (Running)
Daemon Thread [SwingWorker-pool-2-thread-1] (Running)






-- 
Jeremiah Robertson
Georgia Tech Junior
Aerospace Engineering
Grand Challenges Program
jrspfd@gmail.com
417.207.1563


> Cannot use rackspace-cloudservers-us or aws-ec2 as the provider
> ---------------------------------------------------------------
>
>                 Key: JCLOUDS-443
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-443
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-compute
>    Affects Versions: 1.7.0
>         Environment: Ubuntu 13.10, Eclipse
>            Reporter: Jeremiah Robertson
>            Priority: Minor
>              Labels: easyfix
>             Fix For: 1.7.0
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> When I go to create the ComputeServiceContext with my credentials and provider in the
rackspace example for creating a server or for the Logging example (CreateServer.java and
Logging.java), it never fully compiles it cannot find the provider. I used rackspace-cloudservers-us
and aws-ec2 as the 2 providers with their set of credentials, and neither worked. Are these
still supported? Please email me back at jrspfd@gmail.com if you have aby ideas on what might
be wrong because it worked a week ago and I'm not really sure whats going on. Thank you!



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message