jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremiah Robertson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (JCLOUDS-443) Cannot use rackspace-cloudservers-us or aws-ec2 as the provider
Date Mon, 03 Feb 2014 17:18:11 GMT

    [ https://issues.apache.org/jira/browse/JCLOUDS-443?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13889643#comment-13889643

Jeremiah Robertson commented on JCLOUDS-443:

When I use the snapshots, I get this serviceloader error where it can't
find the throwable class. Do you have any ideas on how to fix that?

Jeremiah Robertson
Georgia Tech Junior
Aerospace Engineering
Grand Challenges Program

> Cannot use rackspace-cloudservers-us or aws-ec2 as the provider
> ---------------------------------------------------------------
>                 Key: JCLOUDS-443
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-443
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-compute
>    Affects Versions: 1.7.0
>         Environment: Ubuntu 13.10, Eclipse
>            Reporter: Jeremiah Robertson
>            Priority: Minor
>              Labels: easyfix
>             Fix For: 1.7.0
>   Original Estimate: 1h
>  Remaining Estimate: 1h
> When I go to create the ComputeServiceContext with my credentials and provider in the
rackspace example for creating a server or for the Logging example (CreateServer.java and
Logging.java), it never fully compiles it cannot find the provider. I used rackspace-cloudservers-us
and aws-ec2 as the 2 providers with their set of credentials, and neither worked. Are these
still supported? Please email me back at jrspfd@gmail.com if you have aby ideas on what might
be wrong because it worked a week ago and I'm not really sure whats going on. Thank you!

This message was sent by Atlassian JIRA

View raw message