jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Turli (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (JCLOUDS-737) Docker bindings needs upgrade to Docker API 1.4
Date Tue, 28 Oct 2014 06:07:33 GMT

    [ https://issues.apache.org/jira/browse/JCLOUDS-737?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14186430#comment-14186430
] 

Andrea Turli commented on JCLOUDS-737:
--------------------------------------

I've a branch with the needed updates,  need to fix a livetest only.

@adrian I will test your new value objects and I could merge it if they are
not there yet.

Andrea



> Docker bindings needs upgrade to  Docker API 1.4
> ------------------------------------------------
>
>                 Key: JCLOUDS-737
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-737
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-labs
>    Affects Versions: 1.8.0
>            Reporter: BK Lau
>            Assignee: Andrea Turli
>
> Current Docker binding to Docker Remote API seems to be based on v1.13.
> Needs an upgrade to v.1.14[1] as it expose more functionality, esp the networks which
is important.
> [1] https://docs.docker.com/reference/api/docker_remote_api_v1.14/
> [2] Upgrade should be based on Docker server 1.2



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message