jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Gaul (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (JCLOUDS-337) 'unrecognized' volume state when trying to attach several volumes to an instance
Date Fri, 23 Jan 2015 22:11:35 GMT

     [ https://issues.apache.org/jira/browse/JCLOUDS-337?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Gaul updated JCLOUDS-337:
--------------------------------
    Component/s: jclouds-compute

> 'unrecognized' volume state when trying to attach several volumes to an instance
> --------------------------------------------------------------------------------
>
>                 Key: JCLOUDS-337
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-337
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-compute
>            Reporter: matthew wagoner
>              Labels: hpcloud-compute
>
> It seems that after attaching several volumes to a single instance in parallel, sometimes
an 'unrecognized' volume-status is received when querying volume status after the attach operation.

> This although the volumes are created in parallel as well, and always get a good status
when querying volume-status after creation (status 'available'). 
> Moreover, it seems that trying to query the volume-status of problematic volumes again,
a good 'in-use' status is received (which means the volume was attached successfully). 
> Also important to mention, is that this behavior is not present when attaching volumes
in a serial order / in parallel, but to different instances. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message