jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ignasi Barrera (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (JCLOUDS-409) HPCloud: The change default APIVersion to 2.0
Date Fri, 06 Mar 2015 22:45:39 GMT

     [ https://issues.apache.org/jira/browse/JCLOUDS-409?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ignasi Barrera resolved JCLOUDS-409.
------------------------------------
    Resolution: Fixed

> HPCloud:  The change default APIVersion to 2.0
> ----------------------------------------------
>
>                 Key: JCLOUDS-409
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-409
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-core
>    Affects Versions: 1.6.2
>            Reporter: uma maheswari mohandoss
>              Labels: test
>
> Jclouds with HPCloud provider.
> The default APIVersion used in ContextBuilder is 1.0.  Every time the user have to override
the apiversion to use 2.0(Released and in G.A.)
> It would be good if the default apiversion is 2.0 or good to have document on overriding
the apiversion to use 2.0.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message