jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ignasi Barrera <notificati...@github.com>
Subject Re: [jclouds-labs] [JCLOUDS-838] Introducing InMemoryKeyManager for PEM-encoded certificate... (#153)
Date Tue, 31 Mar 2015 20:12:40 GMT
> @@ -56,6 +56,11 @@
>        <version>${project.parent.version}</version>
>      </dependency>
>      <dependency>
> +      <groupId>org.apache.jclouds.driver</groupId>
> +      <artifactId>jclouds-sshj</artifactId>
> +      <version>${project.parent.version}</version>

We shouldn't force users to a concrete SSH driver. Wouldn't be enough to just add the BouncyCastle
driver dependency? Can we get rid of that dependency, anyway?

---
Reply to this email directly or view it on GitHub:
https://github.com/jclouds/jclouds-labs/pull/153/files#r27518208
Mime
View raw message