jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (JCLOUDS-1115) Filesystem API dependency is not included when using jclouds-allblobstore and Java 8 or higher
Date Sat, 21 May 2016 17:20:12 GMT

    [ https://issues.apache.org/jira/browse/JCLOUDS-1115?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15295144#comment-15295144
] 

ASF subversion and git services commented on JCLOUDS-1115:
----------------------------------------------------------

Commit 18cba94fab010152f00396439c3d1a8bfd9d7681 in jclouds's branch refs/heads/master from
[~gjanssen]
[ https://git-wip-us.apache.org/repos/asf?p=jclouds.git;h=18cba94 ]

[JCLOUDS-1115] Make sure filesystem API dependency is included when using Java 8 or higher


> Filesystem API dependency is not included when using jclouds-allblobstore and Java 8
or higher
> ----------------------------------------------------------------------------------------------
>
>                 Key: JCLOUDS-1115
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-1115
>             Project: jclouds
>          Issue Type: Bug
>          Components: jclouds-blobstore
>    Affects Versions: 1.9.2
>            Reporter: Gerrit Janssen
>            Priority: Trivial
>              Labels: easyfix
>             Fix For: 2.0.0
>
>
> The filesystem API dependency is included when the {{jre1.7}} profile is active. This
profile is only activate when the Java version is exactly 7, instead of 7 or higher.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message