jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Gaul (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (JCLOUDS-1160) Consider gson 2.7 upgrade
Date Sat, 27 Aug 2016 18:22:20 GMT

     [ https://issues.apache.org/jira/browse/JCLOUDS-1160?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Gaul updated JCLOUDS-1160:
---------------------------------
    Summary: Consider gson 2.7 upgrade  (was: Consider gson upgrade)

> Consider gson 2.7 upgrade
> -------------------------
>
>                 Key: JCLOUDS-1160
>                 URL: https://issues.apache.org/jira/browse/JCLOUDS-1160
>             Project: jclouds
>          Issue Type: Improvement
>          Components: jclouds-core
>    Affects Versions: 1.9.0
>            Reporter: Andrew Gaul
>
> An S3Proxy user complained about not being able to include it in his application with
a Spring Boot 1.4 dependency due to gson conflicts:
> https://github.com/andrewgaul/s3proxy/issues/148
> https://github.com/spring-projects/spring-boot/issues/6761
> We should consider upgrading to gson 2.7 in master.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message