jclouds-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guglielmo Nigri <notificati...@github.com>
Subject [jclouds/jclouds] Fix okio version range for jclouds-okhttp (#1039)
Date Tue, 15 Nov 2016 10:38:44 GMT
OSGi bundle for `jclouds-okhttp` should import `okio` package with correct
version range.
Currently, there is no version range specified, potentially causing it to be wired
to a higher version than intended in complex environments that have more
than one bundle for `okio` installed.
You can view, comment on, or merge this pull request online at:

  https://github.com/jclouds/jclouds/pull/1039

-- Commit Summary --

  * Fix okio version range for jclouds-okhttp

-- File Changes --

    M drivers/okhttp/pom.xml (2)
    M project/pom.xml (1)

-- Patch Links --

https://github.com/jclouds/jclouds/pull/1039.patch
https://github.com/jclouds/jclouds/pull/1039.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jclouds/jclouds/pull/1039

Mime
View raw message