jclouds-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jai M <jaiganes...@gmail.com>
Subject Re: Terremark eCloud
Date Thu, 01 Aug 2013 00:21:44 GMT
Yes Andrew, I get the same error.

However, there is a cloud explorer link where I can try out the api's
directly
https://services.enterprisecloud.terremark.com/cloudapi/explorer
On this page, on the top right hand side, there is a settings link. This
launches a authentication dialog. On this dialog, if I specify the same
credentials , I am able to login.
On this dialog, I have to select "cloud API", Hash Algorithm and the
version which are not actually passed while invoking from jclouds.

Rgds
Jai




On Wed, Jul 31, 2013 at 4:29 PM, Andrew Phillips <andrewp@apache.org> wrote:

> Here is the link to the gist with header & wire logging enabled.
>> https://gist.github.com/**jaiganeshm/6126998<https://gist.github.com/jaiganeshm/6126998>
>>
>
> If you POST to https://services.**enterprisecloud.terremark.com/**
> api/v0.8b-ext2.8/login<https://services.enterprisecloud.terremark.com/api/v0.8b-ext2.8/login>using
your credentials via basic auth, do you get the same error?
>
> ap
>

Mime
View raw message