jclouds-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From felipe gutierrez <fel...@usto.re>
Subject Re: Error on ContextBuilder.newBuilder("filesystem")
Date Fri, 23 May 2014 21:23:41 GMT
The error is on the line

mContext = overrides.buildView(BlobStoreContext.class);

jclouds is importing gson-2.2.4 and all the other places I put an exclusion
on maven:

<exclusion>
<artifactId>gson</artifactId>
<groupId>com.google.code.gson</groupId>
</exclusion>

The error is attached again

Thanks


On Fri, May 23, 2014 at 6:16 PM, Andrew Phillips <andrewp@apache.org> wrote:

> I got some evolution, but now the error is in another line, with gson.
>>
>
> What is the error? It could be that some bit of your code that was using
> the Gson 2.0 library is not compatible with 2.2.4, which is the version
> that jclouds is importing?
>
> Glad to see we're slowly getting somewhere ;-)
>
> ap
>

Mime
View raw message