jclouds-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raj <...@apache.org>
Subject Re: subscribe me
Date Fri, 14 Nov 2014 10:07:55 GMT
No Chris,

I don't have any filters. I don't know why I am not getting any messages. I
am reading the replies from mail-archives :(

Thanks.

On Fri, Nov 14, 2014 at 1:57 AM, Chris Custine <chris.custine@gmail.com>
wrote:

> I have had this happen with gmail filters that were catching unintended
> messages.  Just shooting in the dark here but any chance you have a filter
> or something putting these messages in the wrong place in your email client?
>
> --
> Chris Custine
>
>
> On November 13, 2014 at 7:35:20 AM, Raj (raj@apache.org) wrote:
>
>  Sorry about the previous mail. I sent that from another mail account :)
>
>   I (raj@apache.org) am not getting any mails from user@ :(
>
> I just had a look at user@ mailing list archives[1], then only I realized
> that you guys are replying but I am not getting any of them to my inbox.
>
> What would be the issue here?
>
> 1.
> https://mail-archives.apache.org/mod_mbox/jclouds-user/201411.mbox/browser
>
> Thanks.
>
> On Wed, Nov 12, 2014 at 5:45 PM, Raj <raj@apache.org> wrote:
>
>>
>>
>> --
>>  Rajkumar Rajaratnam
>> Committer & PMC Member, Apache Stratos
>> Software Engineer, WSO2
>>
>
>
>
> --
>  Rajkumar Rajaratnam
> Committer & PMC Member, Apache Stratos
> Software Engineer, WSO2
>
>


-- 
Rajkumar Rajaratnam
Committer & PMC Member, Apache Stratos
Software Engineer, WSO2

Mime
View raw message