jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimir Sitnikov <sitnikov.vladi...@gmail.com>
Subject Re: Java8 for 3.1 ?
Date Sat, 10 Sep 2016 19:53:00 GMT
Felix>My main concern is, that we exclude all those people, that are
Felix>still using java 7 (for whatever reason).

Are there people who want to use JMeter 3.1 and they cannot use Java 8?
If one is stuck with Java 7, then JMeter 3.0 will work just fine.

Is there anybody who contributes to JMeter and who cannot use Java 8?

"we exclude..still using java 7" is not practical as there might be always
be someone
who "still uses java 7".

Vladimir

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message