jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <philippe.moua...@gmail.com>
Subject Re: svn commit: r1784457 - in /jmeter/trunk/bin/testfiles: TEST_HTTP.csv TEST_HTTP.jmx TEST_HTTP.xml
Date Sun, 26 Feb 2017 21:47:36 GMT
On Sun, Feb 26, 2017 at 10:43 PM, sebb <sebbaz@gmail.com> wrote:

> On 26 February 2017 at 15:57,  <pmouawad@apache.org> wrote:
> > Author: pmouawad
> > Date: Sun Feb 26 15:57:25 2017
> > New Revision: 1784457
> >
> > URL: http://svn.apache.org/viewvc?rev=1784457&view=rev
> > Log:
> > Add Non Regression tests on HTTP Request for:
> > Bug 60682
> > Bug 60575
> >
> > Added:
> >     jmeter/trunk/bin/testfiles/TEST_HTTP.csv
> >     jmeter/trunk/bin/testfiles/TEST_HTTP.jmx   (with props)
> >     jmeter/trunk/bin/testfiles/TEST_HTTP.xml   (with props)
>
> The test name is far too generic.
>
If you have a better name go ahead
Maybe TestHttpRequest

>
> It would be better to name it after the Bugs it tests.
> Even better would be one test script per bug.
>
I don't share this vision.
Using Bug ID is too restrictive and if we migrate one day to JIRA this will
be a problem.
I just added bug id in test plan.



-- 
Cordialement.
Philippe Mouawad.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message