jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <philippe.moua...@gmail.com>
Subject Re: [jmeter] branch master updated: build.gradle.kts in core, functions, components, protocol: Fix dependencies for pom generation and remove version
Date Sat, 09 Nov 2019 23:08:27 GMT
Oh, it's ok I didn't add it , I was just misreading diff.
Since I had removed version , I thought I had added it.

One last point (it's not my day, so let me *drink **th**e chalice till t*
*he* *end*)* ,*for httpmime, if we don't add httpcore explicitely , version
4.4.10 will be used as it's the one that is transitively used*
(dependency:tree),* shouldn't  we in this case explicitly add it to force
the right version ?



On Sat, Nov 9, 2019 at 11:52 PM Vladimir Sitnikov <
sitnikov.vladimir@gmail.com> wrote:

> >Where ?
>
>
> https://github.com/apache/jmeter/blob/2cfdec9d50ddab4649b813c07724588a03371ef4/src/protocol/build.gradle.kts#L86
>
> Vladimir
>


-- 
Cordialement.
Philippe Mouawad.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message