jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <pmoua...@apache.org>
Subject Re: Release 5.2.1
Date Mon, 11 Nov 2019 20:48:58 GMT
Json-path uses it.
In lib of jmeter we have version 7.0 , if we don’t add it, asm 5.0 is use
which might trigger issues with newer java versions
Should we not force it as we want 7.0 ?

That’s what is done with maven when you want to force a newer version than
the one embedded by dependency


On Monday, November 11, 2019, Vladimir Sitnikov <sitnikov.vladimir@gmail.com>
wrote:

> >Done.
>
> Why add asm?
> We do not use it => it should not be added.
>
> Vladimir
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message