johnzon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: Do we (have to) support Java 1.6?
Date Sat, 12 Jul 2014 07:51:05 GMT
Hi

We can if anyone consider it important since we dont use any jse7 features

Wdyt?
 Le 11 juil. 2014 22:46, "Hendrik Dev" <hendrikdev22@gmail.com> a écrit :

> currently not, it looks like: https://travis-ci.org/salyh/fleece_master
>
> --
> Hendrik Saly (salyh, hendrikdev22)
> @hendrikdev22
> PGP: 0x22D7F6EC
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message