juddi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeffrey Payne" <jpa...@mediafortress.com>
Subject FW: Tomcat Datasource Hanging
Date Mon, 24 Nov 2003 23:16:36 GMT
RE: Tomcat Datasource HangingI'm an idiot.  The validation query was from the PUBLISHERS table
instead of PUBLISHER.  Everything works fine now.

-----Original Message-----
From: Jeff Lansing [mailto:jeff@polexis.com]
Sent: Monday, November 24, 2003 10:59 AM
To: Jeffrey Payne; juddi-dev@ws.apache.org
Subject: RE: Tomcat Datasource Hanging


Also make sure that the juddi user has the right permissions to access the database.

Jeff

  -----Original Message----- 
  From: Jeffrey Payne 
  Sent: Sun 11/23/2003 8:06 PM 
  To: juddi-dev@ws.apache.org 
  Cc: 
  Subject: RE: Tomcat Datasource Hanging





  -----Original Message-----
  From: Steve Viens [mailto:steve@viens.net]
  Sent: Sunday, November 23, 2003 4:23 PM
  To: juddi-dev@ws.apache.org
  1. Logs are already set to DEBUG and I don't get anything in the juddi log
  or any of the tomcat logs.

  2. happyjuddi.jsp hangs, so I don't get anything back.

  3. Yes, I did setup the datasource using tomcat through the webapp, although
  I had to
  go back into server.xml and manually add a factory parameter per the tomcat
  datasource HOW-TO.



  Subject: RE: Tomcat Datasource Hanging


  Are you getting any log info at all? You might want to change the log
  settings to INFO or DEBUG in jUDDI's log4j.properties file (in the
  WEB-INF classes directory).

  What message is the happyjuddi.jsp returning in the DataSource check?
  How are you setting up your DataSource under Tomcat? Through the admin
  webapp?

  Steve

  -----Original Message-----
  From: Jeffrey Payne [mailto:jpayne@mediafortress.com]
  Sent: Sunday, November 23, 2003 4:58 PM
  To: juddi-dev@ws.apache.org
  Subject: Tomcat Datasource Hanging


  Fellas:

  I think I may have a bit of a config problem.  Every time I run
  happyjuddi.jsp, I tomcat hangs and I get no useful log information.  I'm
  running the latest stable release of Tomcat 4.1 on windows hitting a
  MySQL database on a nearby Linux Box.

  If anybody knows off the top of their head what this might be, I'd
  appreciate it.

  Thanks,

  Jeffrey Payne


  ---------------------------------------------------------------------
  To unsubscribe, e-mail: juddi-dev-unsubscribe@ws.apache.org
  For additional commands, e-mail: juddi-dev-help@ws.apache.org






  ---------------------------------------------------------------------
  To unsubscribe, e-mail: juddi-dev-unsubscribe@ws.apache.org
  For additional commands, e-mail: juddi-dev-help@ws.apache.org


  ---------------------------------------------------------------------
  To unsubscribe, e-mail: juddi-dev-unsubscribe@ws.apache.org
  For additional commands, e-mail: juddi-dev-help@ws.apache.org



Mime
View raw message