juddi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Viens <svi...@gmail.com>
Subject Re: Problems with juddi,
Date Thu, 18 Aug 2005 13:32:12 GMT
Htira, do you also see the following under the jUDDI DataSource check?
 + Got a JDBC Connection!
+ SELECT COUNT(*) FROM PUBLISHER = 6
 The number of publishers for your installation may be any number but a 0 
(zero) indicates that a row must be inserted into the PUBLISHER table for 
the ID you're attempting to use ... for the record I don't think this is the 
problem. However if jUDDI is not reporting that it can acquire a connection 
then there it could quite possibly be a DataSource problem. 
 Also, which version of Tomcat are you using? Have you looked into the 
Tomcat and/or jUDDI log files?
 Steve

 On 8/17/05, Htira Walid <htira@lycos.com> wrote: 
> 
> Hello,
> 
> My app server is Tomcat and my DataBAse is postgreSQL, (My database is 
> correctly configured).
> when i run the happy page it dosent give me any errors , or any red lines 
> , i get this under the jUDDI Datasource check
> got a JNDI Context!
> got a jUDDI DataSource!
> 
> Htira
> 
> ----- Original Message -----
> From: "Steve Viens" <sviens@gmail.com>
> To: juddi-dev@ws.apache.org
> Subject: Re: Problems with juddi,
> Date: Wed, 17 Aug 2005 08:57:32 -0400
> 
> >
> > Which app server are you using? Which database? Can you confirm that the
> > datasource has been correctly configured in your application server? 
> What is
> > the happyjuddi.jsp page reporting?
> > Steve
> >
> > On 8/17/05, Htira Walid <htira@lycos.com> wrote:
> > >
> > > Hello,
> > >
> > > please i have many problem with juddi 09.rc4. I installed it=20
> > > successfully, but when i try via the console get_authToken API call=20
> > > with user id juddi and password juddi i have a fatal error.
> > >
> > > please can you help me, i tried all possibilities but i didn't 
> success.
> > >
> > > -- this the request ----
> > > <?xml version=3D"1.0" encoding=3D"utf-8"?>
> > > <soapenv:Envelope
> > > xmlns:soapenv=3D"http://schemas.xmlsoap.org/soap/envelope/">
> > > <soapenv:Body>
> > > <get_authToken generic=3D"2.0" xmlns=3D"urn:uddi-org:api_v2"
> > > userID=3D"juddi"
> > > cred=3D"juddi"/>
> > > </soapenv:Body>
> > > </soapenv:Envelope>
> > >
> > > --- this is the response
> > >
> > > <?xml version=3D"1.0" encoding=3D"UTF-8"?><soapenv:Envelope
> > > xmlns:soapenv=3D"http://schemas.xmlsoap.org/soap/envelope/"
> > > xmlns:xsd=3D"http://www.w3.org/2001/XMLSchema"
> > > xmlns:xsi=3D"http://www.w3.org/2001/XMLSchema-instance">
> > > <soapenv:Body>
> > > <soapenv:Fault>
> > > <faultcode>soapenv:Server</faultcode>
> > > <faultstring></faultstring>
> > > <detail>
> > > <dispositionReport generic=3D"2.0" operator=3D"Apache.org<http://Apache.org>
> <http://Apache.org>
> > > "
> > > xmlns=3D"urn:uddi-org:api_v2">
> > > <result errno=3D"10500">
> > > <errInfo errCode=3D"E_fatalError" xsi:type=3D"xsd:string">A
> > > serious technical
> > > exception has occurred while processing the request. An
> > > internal UDDI server
> > > error has occurred. Please report this error to the UDDI server
> > > administrator.</errInfo>
> > > </result>
> > > </dispositionReport>
> > > </detail>
> > > </soapenv:Fault>
> > > </soapenv:Body>
> > > </soapenv:Envelope>
> > >
> > > thanks,
> > >
> > >
> > > Nerox Galaxy
> > >
> > >
> > > --
> > > _______________________________________________
> > >
> > > Search for businesses by name, location, or phone number. -Lycos 
> Yellow Pages
> > >
> > >
> > > 
> http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10
> > >
> > >
> 
> 
> 
> Nerox Galaxy
> 
> 
> --
> _______________________________________________
> 
> Search for businesses by name, location, or phone number. -Lycos Yellow 
> Pages
> 
> 
> http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10
> 
>

Mime
View raw message