juddi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kurt T Stam <kurt.s...@gmail.com>
Subject Re: error while configuring juddi
Date Tue, 30 Jun 2009 15:22:27 GMT
jUDDI's release version was changed from 0.9 to 2.0 to line up with the 
UDDI specification version it is implementing. So 2.0=0.9 in that 
regard: Use java 5.

I'm not sure about your errors. Maybe someone else knows. The console, 
is added for debugging purposes. Use the uddibrowser.org is probably 
easier. We are focusing on a new portlet/GWT based console in the UDDIv3.

--Kurt

judy_user wrote:
> Hi,
>
> Thanks for you response.
> Can you please suggest which version of java I need for juddi-0.9rc4?
> Any idea why I get this error?
>
> Thanks!
>
>
> Kurt T Stam-6 wrote:
>   
>> judy_user wrote:
>>     
>>> hi,
>>> Can anyone please let me know what is the stable working version of jUDDI
>>> currently?
>>> I am using juddi-0.9rc4 along with apache-tomcat-6.0.20 and jdk 6. When I
>>> run juddi, I am able to see the juddi happiness page without any
>>> errors(red
>>> text), but when I try out any of the queries like
>>> get_authToken,publish,etc
>>> on the console, I always get an error 'fault string and possible fault
>>> code
>>> is not set' for every operation invoked.
>>>
>>>  Can anyone please let me know if juddi-0.9rc4 works with jdk6 or do I
>>> need
>>> to use jdk 5 only?
>>>   
>>>       
>> juddi-2.0rc7 is the stable version supporting the UDDIv2 API, runs on 
>> java 1.4 and java 5
>> juddi-3.0.0.beta is the stable version supporting the UDDIv3 API, runs 
>> on java 5 and java 6
>>
>> Cheers
>>
>> --Kurt
>>
>>
>>     
>
>   


Mime
View raw message