juddi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Ghilain (JIRA)" <juddi-...@ws.apache.org>
Subject [jira] [Created] (JUDDI-953) juddi-core and juddi-core-openjpa do not use the same JPA version
Date Fri, 11 Dec 2015 13:13:10 GMT
Matthieu Ghilain created JUDDI-953:
--------------------------------------

             Summary: juddi-core and juddi-core-openjpa do not use the same JPA version
                 Key: JUDDI-953
                 URL: https://issues.apache.org/jira/browse/JUDDI-953
             Project: jUDDI
          Issue Type: Bug
          Components: juddi-tomcat
    Affects Versions: 3.3.2
            Reporter: Matthieu Ghilain


The JPA version for juddi-core (2.1) and juddi-open-jpa (2.0) is not the same.

It seems that the code do not use any of the 2.1 features therefore I propose to switch back
to 2.0 in order to ensure compatibility. This was the original intention of [~kurt.stam@gmail.com].



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message