juddi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex O'Ree (JIRA)" <juddi-...@ws.apache.org>
Subject [jira] [Commented] (JUDDI-983) Unable to compile under open jdk8, sun.security.provider.certpath.OCSP api mismatch
Date Sun, 15 Oct 2017 00:11:00 GMT

    [ https://issues.apache.org/jira/browse/JUDDI-983?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16204871#comment-16204871
] 

Alex O'Ree commented on JUDDI-983:
----------------------------------

work around is to compile with open jdk7 for the time being

> Unable to compile under open jdk8, sun.security.provider.certpath.OCSP api mismatch
> -----------------------------------------------------------------------------------
>
>                 Key: JUDDI-983
>                 URL: https://issues.apache.org/jira/browse/JUDDI-983
>             Project: jUDDI
>          Issue Type: Bug
>          Components: juddi-client
>            Reporter: Alex O'Ree
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message